Gravatar Hovercard 2

Hi @jonburke, another issue with the gravatar hovercard. When I hover my pointer to my headshot of my wordpress account, the hovercard is cut off from above. When I move my pointer away and hover it back to my headshot, the hovercard appears on a different location and it’s 90% blocked.

I tested on Chrome, Safari, and Firefox.

Premium Block

Do we have a list of premium blocks here in P2? I just added “Whatsapp” block and publish it. When I view the published version, there is a message saying “Upgrade your plan to use this premium block”.

When I click on the “Upgrade” button, the page just refreshed and nothing happened.

Also, when I tried to click on the green “Chat on WhatsApp” icon, it brought me to whatsapp site. Seems to be working…

Spotify Block Spacing

Hello @jonburke I was trying to add/share a podcast from Matt Mullenweg, “Distributed“, using the Spotify block. I find the spacing a bit too much between the player and the custom text that you can add. Is this a Spotify thing?

Also, when I try to add playlist, there’s a huge blank area below the player. This is where the list of songs will appear (on preview/published).

This is happening on both front and back end.

Once published, this is how it looks like:

Mobile has a much better view. It doesn’t have those huge spacing.

Podcast player and custom text has the right spacing in between.

Playlist doesn’t have a blank space after the last song.

Masonry Block

Hi @jonburke can we also check why the masonry gallery is showing differently on the editor (back end) versus preview/published. On preview and published, the images are showing vertically in 1 line.

Inside the editor (back end)

Preview mode

Also, when I try to add Masonry Gallery block on the front end editor, I’m getting an error:

Table Block

hi @jonburke I noticed that when I set the “Style” for table block to “Stripes”, the front and back end are giving me different results. On front end, the gridlines are showing. At the back end, the gridlines are not visible. #bug ?

This is the front editor. It has gridlines. But once you click on preview, the gridlines will disappear.

This is the back editor. It doesn’t have gridlines. But once you click on preview, the gridlines will appear.

Draft

Hi @jonburke, Drafts seems to be acting weird today. It shows I have 1 draft, but when I go there, it says “No posts found.”

Below is a video as well how I go on loop when I click the “Write” button on top right. It will bring me back to draft but this time “Everyone” is clicked showing “9” drafts. When I click “Me”, I’m back to “Drafts 1” but with the message “No posts found.”

s
search
c
compose new post
r
reply
e
edit
t
go to top
j
go to the next post or comment
k
go to the previous post or comment
o
toggle comment visibility
esc
cancel edit post or comment
%d bloggers like this: